PDA

Ver la versión completa : Hilo desaparecido.



Bull
24/08/2009, 14:51
hoy ha ocurrido una cosa extraña para mí. Buscando el hilo del Ecopure Rich tobacco..., no lo he encontrado en el foro por mas vueltas que le había dado y sin embargo al usar el buscador ha aparecido.
En la cabecera me daba la opción de reactivarlo, cosa que he hecho, espero que eso no origine ningún problema.
Aviso por si hay mas hilos "desactivados", que por cierto no se como se hace ni creo haberlo hecho previamente. ;-)

Pegaso
24/08/2009, 15:24
No hay ningún problema por "reactivarlo" ;-)

El foro tiene una opción automática, por la cual si un hilo está mucho tiempo sin participación lo "desactiva". El hilo sigue existiendo, y si haces una búsqueda aparece. Donde únicamente deja de aparecer es en el enlace de "Ver temas activos".
Seguramente cuando mirabas en el foro se te pasó, porque ahí sí debería seguir visible... (por lo menos en teoría).

Si detectas que algún hilo desactivado no se ve en el foro, antes de reactivarlo avísame, para que pueda comprobar si es que hay algún error ;-)

Bull
24/08/2009, 16:51
...
Seguramente cuando mirabas en el foro se te pasó, porque ahí sí debería seguir visible... (por lo menos en teoría).
...
Lo revisé tres veces de delante a atrás y viceversa y no estaba el hilo visible. Es eso especialmente lo extraño, que no era visible y en la búsqueda, por si en la reestructuración se había quedado colgando de otro foro, si que apareció. De todas maneras estaré pendiente por ver si en las búsquedas aparecen hilos que no figuren visibles en los foros.