PDA

Ver la versión completa : Mi primera resistencia....



piu2001
15/10/2012, 18:39
Esta tarde he recibido material para realizar mis primeras resistencias, asi que tan contento cojo la malla el nicrom a 0.20 y me pongo a ello con mi Tbc1, me cargo el video de Warlion y hago mi primera resistencia. Hasta ahi todo perfecto, pero cual a sido mi sorpresa cuando de repente mi querida bateria Joye 1000 a dejado de funcionar. la luz del boton se ha apagado y punto :mecaguen:.

Dios mio con lo bien que funciona mi T2 en que merenjenal me he metido!!!!.

Si podeis decirme que coño he podido hacer mal, porque primero la he probado con la parte de la resistencia sola y ha funcionado, pero al ponerle la parte que conecta con el cartucho se
ha muerto sin más, en fin no lo entiendo pero el cabreo que llevo es de primera:mad:.

poyccm
15/10/2012, 18:46
ami me ha pasado lo mismo con una EGo, y es un problema con este ato. Lo que pienso que ha pasado esque al provar la resistencia a pelo va bien, pero al ponerle la pieza del pincho puede apretar la resistencia haciendo que un par de vueltas del nicrom toquen los postes y se quede una resistencia minima, haciendo que la intensidad que pida a la bateria sea alta como para quemar la electronica de la EGO.... yo por eso con reparables no uso nada mas que VV conprotección, por seguridad....

XRAYBoY
15/10/2012, 19:15
al provar la resistencia a pelo va bien, pero al ponerle la pieza del pincho puede apretar la resistencia haciendo que un par de vueltas del nicrom toquen los postes y se quede una resistencia minima, haciendo que la intensidad que pida a la bateria sea alta como para quemar la electronica de la EGO....

Con ese ato me ha pasado que tenga que girar mínimamente uno de los postes hacia adentro, ya que si está algo rotado
(con la cabeza del tornillo hacia afuera), roza en la campana y hace el corto.

africano
15/10/2012, 20:27
Por eso para reparables es conveniente comprarse un reparable que lleva protección para dichos accidentes y si lee resistencias mejor Ej: lavatube y una vez configurada y funcionando si te apetece llevar las ego por la calle ¡¡¡no problem!!!! o comprarte un tester..............:pienso::pienso::pienso:



Africa:nono:

piu2001
15/10/2012, 21:10
ufff despues de recargar la bateria me ha "resucitado" ya la daba por muerta pero como último intento la he puesto a cargar y se hizo el milagro, dios mio entre baterias y resistencias estoy alucinando hoy la verdad. Despues de casi 2 años de vapeo me siento un bicharraco total :lol: :p.

Yavi
15/10/2012, 21:39
Es posible que tenga una protección esa batería y se resetee al cargarla otra vez, que bien que resucitase :D

patolucas
15/10/2012, 22:31
Bueno, me alegro que haya revivido, de todo se saca algo positivo: como ha dicho Afri, con reparables mejor mod con protección.

saludos

Sir Blake
16/10/2012, 06:57
Lo que ha sucedido es que la resistencia era demasiado baja y se ha merendado la carga de la bateria de un tiron, ojo que en una de esas la matas.

piu2001
16/10/2012, 16:58
Ok, cuantas vueltas deberia darle para nicrom de 0.20 y para 0.16?? intento conseguir una resistencia de más o menos 2.0, y las vueltas es igual darlas para delante que para atras??? en fin ya veis preguntas de un principiante... :jiji: pero es que no tengo ni p... idea :jaja:

piu2001
16/10/2012, 21:35
Subido

Sir Blake
16/10/2012, 21:44
piu2001 (http://www.vapeando.com/web/member.php?4211-piu2001) no se pueden "subir " de ese modo los hilos , nadie te contesta porque esta extensamente explicado en el foro , utiliza el buscador http://www.vapeando.com/web/search.php