PDA

Ver la versión completa : desilusionado con la dse601



duncan
29/03/2010, 20:42
hola

esta mañana me llegó la pipa 601, como os supondreis me puse mas contento que unas castañuelas, pero...
no es ni por asomo lo que yo me esperaba.
el aspecto es muy chulo. la pipa es guapa, muy comoda de sujetar, con gran cantidad de liquido y una bateria eterna pero... no da absolutamente nada de vapor, ya he probado de todo, vapeo en seco, cambio de fibra por perlon, liquidos con gv, posado del ato para ver si estaba inundado... etc... etc... y nada. que no da una gota de vapor
cuando doy unas caladas cortas sin tragar si que sale algo de vapor pero cuando doy la calada larga para aspirar, apenas se ve un tenue vaporcillo saliendo de la boca.
estoy ahora con el ego y ato minifogger y no hay en absoluto comparación. ya no digo nada con el ato 520 que da aun mas vapor y mas sabor.

no se que hacer con la pipa, me he fijado tambien que la luz que tiene la cazoleta es un led rojo de un tamaño nimio que no coincide con el que suelo ver en los videos. estoy sospechando que este ato es una kk, no se si pillar un ato en hg a ver si es distinto o que.

algun consejo?? alguien con el mismo problema??

feryla
29/03/2010, 21:20
Yo la tengo desde hace unos diez día y también me ha desilusionado un poco.

No produce el vapor que esperaba y con mucha frecuencia el ato me da mal sabor.

¿Dónde la has comprado? La mía es de la compra conjunta a DSE.

duncan
29/03/2010, 21:23
la que yo tengo tambien viene de dse :ugh:
al final pedire un ato en hg para comparar, aunque me temo que si da el mismo resultado... no se no se

curro
29/03/2010, 21:37
Carga la batería y prueba con la batería a tope, estas baterías son una KK, yo cuando decae el vapor el cambio que suele ser cada dos o tres horas máximo, es la única pega que le encuentro, por lo demás estoy relativamente satisfecho.

feryla
29/03/2010, 21:50
Carga la batería y prueba con la batería a tope, estas baterías son una KK, yo cuando decae el vapor el cambio que suele ser cada dos o tres horas máximo, es la única pega que le encuentro, por lo demás estoy relativamente satisfecho.

Tienes razón Curro, he notado que si cambio la pila, aun que no indique que se ha terminado, empieza a producir de nuevo mas vapor.

He pedido unas pilas de 1200mAh a ver si van mejor.

En concreto en esta página:

http://cgi.ebay.es/ws/eBayISAPI.dll?Vie ... OU:ES:1123 (http://cgi.ebay.es/ws/eBayISAPI.dll?ViewItem&item=190383364764&ssPageName=ADME:L:OU:ES:1123)

Siguiendo tus recomendaciones del hilo: viewtopic.php?f=43&t=4833 (http://www.vapeando.com/foro/viewtopic.php?f=43&t=4833)

Nandos
29/03/2010, 22:05
Carga la batería y prueba con la batería a tope, estas baterías son una KK, yo cuando decae el vapor el cambio que suele ser cada dos o tres horas máximo, es la única pega que le encuentro, por lo demás estoy relativamente satisfecho.

Coincido con Curro, :si: solo llevo un fin de semana con la pipa y la unica pega que le veo es la pila, esperaba que me durara más, pero aún asi más o menos es lo que tarda en cargarse.
Al ponerle la pila, cuando haces el contacto con la pletina ¿da un destello verde?, :eek: al parecer eso es un indicativo de que va bien.
Saludos, espero que se te arregle. :)

Albedo
30/03/2010, 03:22
En efecto, al poner la batería y "pisarla" con la lengüeta del positivo, destello verde.

La batería es de 900 mAh, pero es que el tamaño del atomizador también impone. Eso da para mucho consumo. A ver que resultado os dan las de 1200. Seremos todo oídos (u ojos :cool: ).

Albedo
30/03/2010, 03:32
Otra cosa. Limpieza del ato (leed el manual, ahí lo explican): usad algo metálico para unir el positivo con el cuadradito dorado de al lado, así durante 20-30 segundos. Eso mantiene el ato todo el rato conectado y ayuda a desincrustar mierdecilla de la resistencia. Recomiendan no abusar de este método. Pero probad, la producción de vapor aumenta.

Otra cosa que yo hago es, de vez en cuando, saco el cartucho y vapeo un rato sin él. La producción de vapor también mejora. Da la impresión de que la cápsula con la fibra impidiese bastante el paso del aire y la consiguiente evaporación de líquido.

duncan
30/03/2010, 21:53
teneis razon con lo de la bateria, si que produce mas vapor cuando la bateria esta cargada bien, seguramente cuando la cargue no espere un tiempo razonable.
aun asi el ego con ato 520 da muchiiisimo mas vapor que la pipa, aunque misteriosamente va mejorando bastante segun voy recargando las baterias :eek:

albedo, que cuadradito dorado dices?? estuve mirando pero no veo ninguno por ningun lao. dentro del ato??? :dudas:

feryla
30/03/2010, 21:59
teneis razon con lo de la bateria, si que produce mas vapor cuando la bateria esta cargada bien, seguramente cuando la cargue no espere un tiempo razonable.
aun asi el ego con ato 520 da muchiiisimo mas vapor que la pipa, aunque misteriosamente va mejorando bastante segun voy recargando las baterias :eek:

albedo, que cuadradito dorado dices?? estuve mirando pero no veo ninguno por ningun lao. dentro del ato??? :dudas:

Cuando quitas la tapa de la pila, al lado del tornillo que sujeta la pinza para la pila, tienes un cuadrito dorado.

Yo con la pinza que tengo para el perlón de los cartuchos, he puesto una para en el cuadradito y otra encima de la pila, se enciende la luz, esperas unos 20 segundos.

feryla
30/03/2010, 22:08
Hoy he quitado el cartucho y la boquilla, he puesto la pipa, con el ato hacia abajo sobre papel absorvente, con objeto de drenarla y evitar que entre líquido en la cazoleta.

Cada cierto tiempo se ponía sola en funcionamiento.

Le he quitado la pila y la he dejado un rato mas.

Al poner la pila de nuevo se quedaba encendida. Ahora estoy vapeando sin poner el cartucho, sólo la boquilla y lleva un rato que sale vapor. Me imagino tendría inundado el ato y ha pasado algo de líquido hacia dentro.

De momento la pila y el compartimento blanco de la misma están completamente secos.

feryla
09/04/2010, 21:13
Otro problema, ahora cuando das las caladas unas veces se enciende la luz y otros no.

He probado con otras batería y pasa lo mismo, así que estas vapeando y de momento se queda parada, al rato empieza otra vez a funcionar.