PDA

Ver la versión completa : ego-t - modo de transporte



darklooker
30/01/2011, 13:40
He comprado un ato y unos cartuchos de ego-T en TW.

La impresión es muy buena. Peroooo....

Es que sólo se puede poner en vertical? Lo llevo en un estuche y se me pringa entero. Sin embargo, cuando vapeo o lo dejo en posicion vertical, no sale ni una gota, si lo tarslado, me lo embadurna todo ( menos mal por el estuche, porque me pondría la ropa perdida).

hay alguna solución para transportarlo? o estoy haciendo algo mal?

prueba00
30/01/2011, 15:30
Yo soy novato como podrás comprobar por mi firma, pero eso mismo me ocurrió porque había olvidado volver a poner el tapón del depósito-pipa. Espero que sólo sea eso.

Saludos.

Nidea
30/01/2011, 15:48
Me da la impresion de que algo va mal en tu ato, no deberia perder ni gota. El mio no suelta absolutamente nada lo pongas como lo pongas.
Llevas el cartucho introducido hasta el fondo y el ato bien apretado??

alpha2002
30/01/2011, 15:50
Es que sólo se puede poner en vertical? Lo llevo en un estuche y se me pringa entero.

Ya que lo llevas en un estuche, saca el cartucho y ponle el capuchón almenos es lo que hago yo y así es irrelevante si lo pones vertical u horizontal.

post-edit: de todas maneras lo he dejado noches enteras en vertical y no he tenido fugas, estas seguro de que el cartucho esta metido hasta el fondo?

BiXo
30/01/2011, 15:51
El mio no pierde en los traslados, aunque solo hace 5 días que lo tengo,
los tanks los perfore directamente con el ato, leí por aquí que no es aconsejable,
si se perforan de otro modo hay que tener cuidado de no dañar el orificio.

Que supuren algo cuando se cambia el tank si me pasa, pero lo seco y
no vuelvo a ver liquido.

Esto es lo que he observado durante mi fase chupete :lol: :lol:
30 ml. de TW menthol en 5 dias, menuda ruina .... :hypno:

MARAT
30/01/2011, 19:47
Coincido con la mayoría: El mío no pierde ni una gota, lo ponga como lo ponga. También perforé los tanques (mini depósitos sería más preciso) con el propio punzón del atomizador y, de momento, ningún problema. Esperemos que siga así todo.

Saludos.

alpha2002
30/01/2011, 20:53
Yo no lo perforé con el punzón del ato, lo hice yo aparte (lo "desvirgué" antes de entrar) y repito ninguna fuga en ninguna posición etc (eso si , siempre tengo precaución de volver a poner el capuchón cuando lo muevo de un lado a otro).

--negro--
30/01/2011, 22:00
hola, tengo el ego tank desde hace dos dias y me tira todo el liquido, se inunda todo el atomizador, he probado con los dos atos que vienen y con varios cartuchos y nada ayuda porfavor

wuop
30/01/2011, 22:08
No es normal que pierda líquido.
ego-T igual que cualquier otro vapeador, tiene sus defectos pero la pérdida de líquido no es una de ellas.
Me huele que es un problema de cartucho, que está defectuoso o no lo has puesto bien.

MARAT
30/01/2011, 22:52
Pienso igual que wuop: No es normal que pierda todo el líquido (si acaso alguna gota... pero tanto no). Por eso lo más probables es suponer que no los estás colocando bien (o están defectuosos, pero es muy raro que todos lo estén). Intenta asegurarte de que el cartucho llega hasta el fondo del todo, a ver si así...(y por supuesto comprueba que la tapa está bien colocada y no pierde).


Un saludo.

--negro--
31/01/2011, 17:59
ya he probado con barios cartuchos y sigue perdiendo ¿se pueden limpiar estos atomizadores con agua y poniendolos a secar?

alpha2002
31/01/2011, 18:32
me he colado creía que era otro hilo :P

Es la pregunta de l millón si se puede lavar el ego-T o no. Cuando ya no pueda aguantar mas lo lavare

fumatablanca
05/02/2011, 03:37
ya he probado con barios cartuchos y sigue perdiendo ¿se pueden limpiar estos atomizadores con agua y poniendolos a secar?

Enjuaga el ato con agua a presion, escurrelo y ponlo en vodka o ginebra durante 24 horas, despues dejalo secar bien seco sobre papel absorvente o envuelto en granos de arroz y a tirar millas y vapor nuevamente.
Yo suelo realizar esta operacion cada vez que cambio de sabor y sobre todo cuando he usado previamente citricos.

Saludos.